Loading the new Help Center

Systemanforderungen für Todoist

Verfügbar für:
Free
Premium
Business

Du brauchst folgende Betriebssystemversionen, um Todoist in einem Webbrowser, auf dem Desktop oder auf einem mobilen Gerät zu verwenden:

Web

Du kannst die Web-App von Todoist mit jedem der folgenden Browser verwenden:

Todoist unterstützt nur aktuelle Browser. Um das bestmögliche Nutzungserlebnis zu erhalten, achte darauf, dass du die aktuelle Browserversion verwendest.
  • Google Chrome auf macOS, Windows und Linux
  • Firefox auf macOS, Windows und Linux
  • Opera auf macOS, Windows und Linux
  • Safari auf macOS und Windows
  • Microsoft Edge auf Windows

macOS

Du kannst die macOS-App von Todoist verwenden, wenn auf deinem Computer macOS 10.11 oder höher läuft.

Windows

Du kannst die Windows-App verwenden, wenn auf deinem Computer Windows 10/11 (64 Bit) läuft.

Android

Du kannst die Android-App von Todoist verwenden, wenn auf deinem Gerät Android 6.0 oder höher läuft.

iOS

Du kannst die iOS-App von Todoist verwenden, wenn auf deinem Gerät iOS 13 oder höher läuft.

Apple Watch

Du kannst Todoist auf der Apple Watch verwenden, wenn auf deinem Gerät watchOS 5 oder höher läuft.

Linux

Du kannst Todoist auf Linux verwenden, wenn auf deinem Computer Ubuntu 20.04 läuft. Wir wollen die Unterstützung in Zukunft ausbauen.