Loading the new Help Center

Requisitos del sistema para Todoist

Disponible para el plan
Gratis
Premium
Business

Estas son las diferentes versiones del sistema operativo que necesitarás para poder usar Todoist en tu navegador, ordenador o dispositivo móvil:

Web

Puedes utilizar la aplicación de Todoist para la web con cualquiera de los siguientes navegadores:

Todoist solo es compatible con navegadores actualizados. Para garantizar la mejor experiencia de usuario posible, asegúrate de que tener instalada la última versión disponible de tu navegador.
  • Google Chrome en macOS, Windows y Linux
  • Firefox en macOS, Windows y Linux
  • Opera en macOS, Windows y Linux
  • Safari en macOS y Windows
  • Microsoft Edge en Windows
La web app no es compatible con navegadores móviles. Por favor utiliza las aplicaciones móviles para acceder a tu cuenta Todoist.

macOS

Puedes utilizar la aplicación de Todoist para macOS si tu ordenador tiene macOS 10.11 o superior.

Windows

Puedes utilizar la aplicación para Windows si tu ordenador tiene Windows 10/11, 64bit.

Android

Puedes utilizar la aplicación de Todoist para Android si tu dispositivo tiene Android 6.0 o superior.

iOS

Puedes utilizar la aplicación de Todoist para iOS si tu dispositivo tiene iOS 13 o superior.

Apple Watch

Puedes utilizar Todoist en tu Apple Watch si el dispositivo tiene watchOS 5 o superior.

Wear OS

Puedes usar Todoist en Wear OS si tu dispositivo tiene cualquier versión de Wear OS de Google.

Linux

Puedes utilizar Todoist para Linux si tu ordenador tiene Ubuntu 20.04. Esperamos poder ofrecer mayor compatibilidad en el futuro.