Loading the new Help Center

Configuration requise pour Todoist

Disponible pour :
Gratuit
Pro
Business

Voici les différentes versions des systèmes d'exploitation dont vous aurez besoin pour pouvoir utiliser Todoist sur votre navigateur Web, votre ordinateur ou votre appareil mobile :

Web

Vous pouvez utiliser l'application Todoist pour le Web sur les navigateurs suivants :

  • Google Chrome sur macOS, Windows et Linux
  • Firefox sur macOS, Windows et Linux
  • Opera sur macOS, Windows et Linux
  • Safari sur macOS et Windows
  • Microsoft Edge sur Windows
  • Internet Explorer 11 sur Windows

macOS

Vous pouvez utiliser l'application Todoist pour macOS si votre ordinateur utilise macOS 10.11 ou une version plus récente.

Windows

Vous pouvez utiliser l'application pour Windows 10 si vous ordinateur exécute Windows 10, 64 bits.

Android

Vous pouvez utiliser l'application Todoist pour Android si votre appareil utilise Android 6.0 ou une version plus récente.

iOS

Vous pouvez utiliser l'application Todoist pour iOS si votre appareil utilise iOS 13 ou plus récent.

Apple Watch

Vous pouvez utiliser Todoist sur Apple Watch si votre appareil fonctionne sur watchOS 5 ou une version ultérieure.

Linux

Vous pouvez utiliser Todoist sur Linux si votre ordinateur fonctionne sur Ubuntu 20.04. Nous souhaitons étendre le support de Linux à l'avenir.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 9 sur 20