Loading the new Help Center

Systemkrav for Todoist

Tilgjengelig i:
Free
Premium
Business

Her er de forskjellige versjonene av operativsystem som du trenger for å kunne bruke Todoist i nettleseren, på datamaskinen eller på en mobil enhet:

Nett

Du kan bruke Todoist-nettappen med hvilke som helst av følgende nettlesere:

Todoist støtter bare oppdaterte nettlesere. For å være sikker på at du får den beste brukeropplevelsen, må du sørge for at nettleseren er oppdatert til nyeste versjon.
  • Google Chrome i macOS, Windows og Linux
  • Firefox i macOS, Windows og Linux
  • Opera i macOS, Windows og Linux
  • Safari i macOS og Windows
  • Microsoft Edge i Windows

macOS

Du kan bruke Todoist macOS-appen hvis datamaskinen din kjører macOS 10.11 eller nyere.

Windows

Du kan bruke Windows-appen hvis datamaskinen din kjører Windows 10/11 (64-biter).

Android

Du kan bruke Todoist Android-appen hvis datamaskinen din kjører Android 6.0 eller nyere.

iOS

Du kan bruke Todoist iOS-appen hvis enheten din kjører iOS 13 eller nyere.

Apple Watch

Du kan bruke Todoist på Apple Watch hvis enheten din kjører watchOS 5 eller nyere.

Linux

Du kan bruke Todoist på Linux hvis datamaskinen din kjører Ubuntu 20.04. Vi har som mål å utvide støtten i fremtiden.