Wymagania systemowe Todoist

Dostępne dla:
Darmowy
Premium
Business

Poniże podane są wersje systemów wymagane do uruchomienia Todoist w przeglądarce, na komputerach stacjonarnych i urządzeniach przenośnych:

Przeglądarka

Możesz korzystać z Todoist na przeglądarkę w następujących przeglądarkach:

  • Google Chrome na macOS, Windows i Linux
  • Internet Explorer 9+ na Windows
  • Firefox na macOS, Windows i Linux
  • Safari na macOS i Windows

macOS

Możesz korzystać z aplikacji Todoist dla macOS jeżeli na Twoim komputerze zainstalowany jest system macOS 10.11 lub nowszy.

Windows

Aby korzystać z naszej natywnej aplikacji dla Windows 10, musisz używać Windows 10 w wersji 1703 lub nowszej.

Możesz korzystać z aplikacji Todoist dla starszych wersji Windows jeśli masz wersję Windows XP lub nowszą.

Android

Możesz korzystać z aplikacji Todoist na Android jeśli Twoje urządzenie obsługuje Android w wersji 5.0 lub wyższej.

iOS

Możesz korzystać z aplikacji Todoist dla iOS jeżeli Twoje urządzenie obsługuje iOS w wersji 11 lub nowszej.

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 4 z 13