Loading the new Help Center

Todoist için sistem gereksinimleri

Şunlar için mevcut:
Ücretsiz
Premium
Business

Todois'i tarayıcında, masa üstü bilgisayarında, veya mobil cihazında kullanabilmen için ihtiyaç duyacağın işletim sistemleri şöyle:

Web

Todoist web uygulamasını altta listelenen tarayıcılarda kullanabilirsin:

Todoist sadece güncel tarayıcıları destekler. En iyi kullanıcı deneyimini yaşayabilmen için lütfen tarayıcının en yeni sürüme güncellendiğinden emin ol.
  • macOS, Windows, ve Linux'ta Google Chrome
  • macOS, Windows, ve Linux'ta Firefox
  • macOS, Windows, ve Linux'ta Opera
  • macOS ve Windows'da Safari
  • Windows'da Microsoft Edge

macOS

Todoist macOS uygulamasını kullanabilmen için bilgisayarının macOS 10.11 veya daha yeni bir sürümde çalışması gerekir.

Windows

Eğer bilgisayarın Windows 10/11 64bit ile çalışıyorsa, Windows 10 uygulamasını da kullanabilirsin.

Android

Todoist Android uygulamasını kullanabilmen için cihazının Android 6.0 veya daha yeni bir sürümde çalışması gerekir.

iOS

Todoist iOS uygulamasını kullanabilmen için cihazının iOS 13 veya daha yeni bir sürümde çalışıyor olması gerekir.

Apple Watch

Todoist'i Apple Saatinde kullanabilmen için cihazının watchOS 5 veya daha yeni bir sürümde çalışması gerekir.

Linux

Linux için Todoist'i kullanabilmen için bilgisayarının Ubuntu 20.04 ile çalışması gerekir. Bu desteği yakın gelecekte genişletmeyi planlıyoruz.

Bu makale yardımcı oldu mu?

20 kişi içerisinden 9 kişi bunun yardımcı olduğunu düşündü